Degraded performance
Incident Report for UberConference
Resolved
All systems back to normal.
Posted Feb 27, 2020 - 16:19 PST
Investigating
We are currently investigating potential issues in the service. You may experience some problems with call actions (call in, call out, muting, kick, etc).
Posted Feb 27, 2020 - 15:53 PST
This incident affected: Telephony Infrastructure: Inbound calls and Google App Engine Urlfetch.