We are investigating reports that screen sharing is not accessible at the moment
Incident Report for UberConference
Resolved
The interruption to Screen Sharing as of 8:18 PST has been resolved, details to follow.
Posted over 1 year ago. Jan 31, 2018 - 08:51 PST
Investigating
Our team is actively investigating reports that some users are not able to access screen sharing. Update to follow.
Posted over 1 year ago. Jan 31, 2018 - 07:51 PST