[CANADA} Partial inbound service impairment in Canada
Incident Report for UberConference
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 17, 2018 - 17:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 17, 2018 - 17:20 PDT
Identified
One of our underlying telecom providers of phone numbers for Canada is experiencing an outage. We are monitoring the situation closely and will update as we get more information.
Posted about 1 year ago. Aug 17, 2018 - 10:34 PDT
This incident affected: Telephony Infrastructure: Inbound calls.