Uberconference engineering is investigating reports of unavailability
Incident Report for UberConference
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 15, 2018 - 14:26 PST
Monitoring
Things are coming back to normal. Will update with full post-mortem shortly.
Posted over 1 year ago. Feb 15, 2018 - 12:49 PST
Identified
Google App Engine is experiencing outages which is affecting services that rely on Google Cloud. Google assures us this is getting the highest priority and we are working with them directly as well. Will update as we learn more.
Posted over 1 year ago. Feb 15, 2018 - 12:37 PST
Investigating
Uberconference engineering is investigating reports of unavailability -- We'll provide an update soon.
Posted over 1 year ago. Feb 15, 2018 - 12:03 PST