Intermittent Calling Disturbance
Incident Report for UberConference
Resolved
The issue has been solved and the service is back to normal
Posted over 3 years ago. Jan 28, 2016 - 11:30 PST
Monitoring
We're currently experiencing some intermittent disturbance in one of our data centers, which has been affecting a small percentage of our calls. New calls are now routed to our other datacenters and should work normally.
Posted over 3 years ago. Jan 28, 2016 - 11:26 PST