WebRTC currently Not working
Incident Report for UberConference
Resolved
As of 5:43 AM PST, WebRTC calls are back and working.
Posted over 3 years ago. Mar 01, 2016 - 05:53 PST
Identified
We are currently experiencing issues with accessing conferences from the website. Calls to UberConference phone number are unaffected.
Posted over 3 years ago. Mar 01, 2016 - 05:09 PST