Sporadic issues with busy numbers
Incident Report for UberConference
Resolved
This incident had been resolved. We will keep monitoring capacity over the next days
Posted Mar 16, 2020 - 18:50 PDT
Monitoring
Because of the very high number of people working from home across the country and using conferencing throughout the day, the typical logic used to plan capacity across all networks is no longer valid, causing capacity issues across the board. This affects our underlying providers and most telephony networks between Uberconference and the callers’ networks, causing potential for some busy signals for callers. We are working with our underlying providers to increase capacity to be able to accommodate those higher call volumes for all users.
Posted Mar 16, 2020 - 15:07 PDT
This incident affected: Telephony Infrastructure: Inbound calls and Carrier Networks: Local Numbers.