Intermittent issue resolved
Incident Report for UberConference
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 27, 2018 - 18:51 PST
Monitoring
UberConference is investigating an incident that occurred from 1:27pm PST to 1:37pm PST. This affected a portion of traffic, but all is clear now. Still monitoring. Updates to follow.
Posted over 1 year ago. Feb 27, 2018 - 13:55 PST