Investigating issues affecting browser-based calls
Incident Report for UberConference
Resolved
Normal product functionality resumed at roughly 10:50am Pacific Time. You should now be able to join conferences from your web browser. If you continue to experience issues, please contact support@uberconference.com.
Posted about 2 years ago. Aug 02, 2017 - 11:55 PDT
Investigating
We're investigating issues involving dialing into conferences from your browser. Please dial in via a phone if you are experiencing problems from the browser.
Posted about 2 years ago. Aug 02, 2017 - 10:33 PDT