Intermittent UberConference Availability
Incident Report for UberConference
Resolved
Issue has been identified and resolved.
Posted over 3 years ago. Jan 14, 2016 - 14:33 PST
Investigating
We've noticed a recent spike in calls not connecting to UberConference and are investigating. It is working intermittently. Will update shortly.
Posted over 3 years ago. Jan 14, 2016 - 14:16 PST