Intermittent Issues
Incident Report for UberConference
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 20, 2019 - 06:47 PST
Update
The Google URLFetch issue seems to have been resolved.
Posted 5 months ago. Feb 20, 2019 - 02:20 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 20, 2019 - 01:59 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 19, 2019 - 22:49 PST
Investigating
We are currently investigating the issue
Posted 5 months ago. Feb 19, 2019 - 22:28 PST
This incident affected: Telephony Infrastructure: Inbound calls, WebRTC, Carrier Networks: Local Numbers, Carrier Networks: Toll-Free Numbers, Website, Telephony Infrastructure: Outbound Calls, Screen Sharing Infrastructure, Texting Infrastructure, Google App Engine HR Datastore, Google App Engine Taskqueue, and Google App Engine Urlfetch.