Current service issues under investigation
Incident Report for UberConference
Resolved
This issue is resolved.
Posted over 1 year ago. Nov 06, 2017 - 16:00 PST
Monitoring
Update: all systems are responding and back operational. Monitoring the situation and will continue to update.
Posted over 1 year ago. Nov 06, 2017 - 14:25 PST
Update
Dialpad and UberConference are aware of the nationwide IP connnectivity outage affecting multiple service providers. We are monitoring the situation and will keep you posted here at 2:40pm PST.

Google is experiencing an issue with Memcache availability beginning at November 6, 2017 at 12:30 pm US/Pacific. Current data indicates that all projects using Memcache are affected by this issue. For everyone who is affected, we apologize for any inconvenience you may be experiencing.
https://status.cloud.google.com/incident/appengine/17007
Posted over 1 year ago. Nov 06, 2017 - 14:11 PST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Nov 06, 2017 - 13:12 PST