Impact to joining conferences
Incident Report for UberConference
Resolved
We've verified that our changes prevented this recurring at 11 (PT).
Posted Jun 22, 2020 - 11:07 PDT
Identified
We've identified this issue and are working to make sure it does not recur at 11:00 (PT).
Posted Jun 22, 2020 - 10:36 PDT
Investigating
We're investigating an issue affecting inbound and outbound calling (which is impacting users trying to join UberConferences). This occurred from 9-9:05 and from 10-10:05 (PT). Calls unaffected other than during those time periods.
Posted Jun 22, 2020 - 09:00 PDT
This incident affected: Telephony Infrastructure: Inbound calls and Telephony Infrastructure: Outbound Calls.