Dialpad App 14.48.0
Incident Report for UberConference
Resolved
Please restart your app try once again the issue should be resolved. Update to follow.
Posted over 1 year ago. Jan 24, 2018 - 09:23 PST
Investigating
We are investigating reports of the desktop app version 14.48.0 call buttons not being responsive. Update to follow.
Posted over 1 year ago. Jan 24, 2018 - 09:17 PST