ATT Congestion Issues with UberConference Free Lines
Incident Report for UberConference
Resolved
This incident has been resolved.
Posted May 28, 2020 - 20:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 16:21 PDT
Identified
ATT is experiencing some congestion issues and we are working with them to get this resolved. Users with ATT dialing into an UberConference Free line may reach a busy signal. If you receive a busy signal, please join your UberConference via your web browser for the time being.
Posted May 28, 2020 - 11:09 PDT
This incident affected: Carrier Networks: Local Numbers.