SMS notification outage
Incident Report for UberConference
Resolved
This issue has been resolved as of 7:37pm PST.
Posted over 2 years ago. Dec 07, 2016 - 22:32 PST
Investigating
We are currently experiencing an SMS outage that prevents text notifications from being delivered.
Posted over 2 years ago. Dec 07, 2016 - 15:55 PST